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A BRIEF INTRODUCTION TO THE PROGRAM "THE AUTOMATED SCOREBOOK" 

 
 
The Baseball and Softball Statistics Program called “The Automated Scorebook” (TAS), designed by 

an American sports software company, became the CEB official program in the main 2007 CEB 
Competitions, after the CEB impulse and FIBS experience in 2006, with Anna Maria Paini as pioneer in the 
Italian Leagues. Starting 2008, both CEB and some National Federations planned to improve and spread its 
use in most of the Tournaments and Leagues. IBAF also started using this software in 2008, which is 
generally used nowadays in all its Tournaments. 

 
This Guide is intended to help in this labor, so that many European scorekeepers can easily learn to 

manage it for international, national or domestic competitions.  
 
In this Guide you will find “only” the information needed to score games: as you can imagine, the 

program has lots of functions, possibilities, menus…, many of them controlled by the Central Operator. 
Maybe you will discover some of them after some practice, but we don’t consider it necessary to explain all 
this here.  

 
This program allows scoring baseball/softball simultaneously to the game, which allows showing 

live in the tournaments’ website all the plays, stats, results and a “play by play” summary of the game. Of 
course, it can also be used after a game to insert the data of a game played before.  

 
The program has 2 parts: one to score the game (“The Automated Scorebook”), and another one 

(called “TAS Live”) to put the game live on internet. At the end of the game we need to use a “ftp program” 
to put the box score online (in this manual we use “Leech Ftp”, but any kind of FTP program –like WS-  
could be used for this task).  

 
We are sure that, using this manual and with a little of practice, you will easily learn to use the 

Program perfectly.  
 
If you have any question or comment, please contact scorer@baseballeurope.com 

 

mailto:scorer@baseballeurope.com
Anna
Nota
In this moment the most famous ftp program is Filezilla



The Automated ScoreBook – Data Entry 
 

 5 

 

TERMS AND SYMBOLS USED IN THIS MANUAL 

 

> Indicates an action you must do. 

☺ Tips, recommendations for an easier management. 

 Pay Attention: actions you have to do exactly as indicated. 

!  Actions you must not do / Dangerous for the program / game management. 

 Go to page... 

 
DATA ENTRY (DE) (also called the Local Operator): 
He/she is the scorekeeper who is actually operating the program during the game.  
Of course, he/she must write exactly the same play and data as the official scorer does on paper, who will 
call the play loud and clear (even in easy plays, to avoid mistakes).  
 
The DE has to check the program stats with the ones of the scorer, after the game.  
 
CENTRAL OPERATOR (CO):  
He/she is the person, designated by the organization (CEB), responsible of managing the complete 
competition: receive and send the information to the data entry, control the data, feed the web, elaborate 
the stats and reports… 
The Central Operator, before receiving and sending information, will decide which FTP program to use. 
 
WEBMASTER:  
He/she is the person, designated by the organization (CEB), who designs the website for the competition - 
according to the features of the Program TAS - which will show the schedule, results, standings, individual 
and teams cumulative… 
 
SCCP (CONTROL PANEL) Stats Crew Control Panel: It’s the main window with the general functions to 
operate the program. 
☺ Create a Direct Access Icon in your desktop: 
 
 
☺ During a game, do not close this window: you better minimize it. 
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When you enter the Game Scoring, press B and two times ENTER and you will get into the... 
 
Main Menu: It is the general menu to manage a game: to insert the general information, write or print the 
lineups, select games to load, modify or print, etc. This example shows how the program shows the plays 
during the game, quite similar to a score sheet. 

 

 
 
☺ During a game, do not close this window: you better minimize it. 
 
☺ As this is a "DOS" window, you can only use the arrow keys or the initial letter of each sub menu to 
activate. Go to score sheet and press ENTER and you will get into the 
 
Scoresheet Menu: It’s the basic menu to start scoring the game, once you have inserted the data of the 
game (place, date, umpires, teams, lineups...), and it contains all the functions to do it.  
 

 
 

QUICK KEYS: see the attachment at the end of this document, to learn the use of some quick keys. 
 
LEECH FTP: It’s the FTP program, used to put the box score on Internet.  
 

☺ Create a Direct Access Icon in your desktop:  
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Windows Live Messenger (Messenger): It’s the program used for live communications between Central 
Operator and Data Entry, to send files, confirmation messages, questions or doubts.  
 

 ☺ Create a Direct Access Icon in your desktop:  

☺ Keep it connected during the complete game. 
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Update the data of the competition 

 
Before starting scoring any competition, the CO supplies all Data Entry with a folder that contains all 

the data of the tournament: teams and rosters.  
 
> The CO/DE must download and copy this “initial” folder into the computer, in the correspondent 

folder. 
☺ Create a folder/subfolder system in C: / or D:/ for each year/competition: 

e.g.: C:/CEB/2010/EURO 
 
Once the competition has started, the CO will daily send the updated folder (with the updated 

rosters, game data, individual and teams stats...).  
 
> The DE must copy this file and paste it exactly in the same folder (delete the previous one). 
 

When you're working a tournament in different cities/venues, you have to download the folder by yourself. 
This is how to do it: 
> Open the Program “Leech FTP” by double clicking the icon you created on the desktop 
> Enter the Server of the website by clicking the "book" icon 
 

 
 

> Double click on the icon of the Server in the right side of the window 
 

 

Anna
Nota
Why we say create a folder... the DE don't create folders
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Every now and then the login data for the server will be changed. If that happens, double clicking 
the bookmark will give the message “Could not login to competition.baseballeurope.com”. In that case, the 
bookmark needs to be edited.  
 

Close the connection with the red button with the white cross (right to the book icon).  Click the 
book icon. The window shown on the former page will appear. 
 
> Click on Edit > Choose “Edit bookmark” 
Ask the CO for the correct login data and change the information in the window. 
Close the window with OK. Now you can double click the icon of the server to continue.  
 
When connected you will see 3 “windows”: 

- One in the left side, where you can see the progress of the sending process 

- in the center: there is the list with the folders on your own computer 

- at the right side: here is the list of the folders on the server 

 
 
- To return to a superior folder, double click on the icon of folder with a blue arrow). 

> Ask your CO which folder you have to download from the server (right window) to your computer 
(center window).  
 

 
 
> Do a “Drag and drop” from the right to the center window. 

Anna
Nota
Better to say they have to choose Threats, so they can see the progress of the upload or download
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The DE only must open and use the folder “GAMES”.  DO NOT OPEN the other files and NEVER 

MODIFY ANYTHING IN THE OTHER FOLDERS (STATS, LIVE, ROSTERS...) to avoid the risk of deleting other 
important files from the hard disk or server. 
 
To QUIT/ESCAPE THE LEECHFTP PROGRAM 
 
  You must not close with the box X at the right top of the window. 
 
> First (1), click on the “switch” icon   (to disconnect the server) 
> Then (2) click on the “man” icon (to leave the program) 

 
 

 > Enter the Program:  
Double Click on the Control Panel Icon:  

 
 
 
OPEN THE CORRECT DIRECTORY 
> Go to SCCP > Utilities/roster maintenance > File > Open directory 
> Choose the right folder (look for the correct year) and open the right directory by double clicking it. 
 
 

1 2 
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Start scoring a game "live" 

 
In CEB tournaments it is decided to always score the games live in the internet by using this play-

by-play software. 
 
> Once you have arrived in the field, check the Internet connection of the venue.  
> Connect to Windows Live Messenger (from now on Messenger) to establish communication with the CO. 
 
Now we have to make sure that we show the individual stats online.  

 
> Go to the Control Panel SCCP -> Utilities/roster maintenance 
 

 
 
> Choose StatEdit files, and then Capture stat files 
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Then you will see the list of the teams, like this:  
 

 
 
> Click on Select all 
> Press OK 
 
Then you will be asked:  

 
 
> Click on YES and OK for all the teams, until the end. Close the window by using EXIT. 
 
Now we will go back to the Control Panel and open Game scoring to reach our Game Scorebook 
 

 
 
> Click on Game scoring 
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> Now type "B" and press ENTER twice 
(The program will display two kinds of information that we don’t need now).  
 
Then > Choose Game setup and directly after that Game info 
 

         
 
After which the program shows the following screen: 
 

 
 

> Now insert the data of the game  
 
 Write the words exactly as explained in this example, to assure uniformity in all the documents and files. 
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☺ Click ENTER to accept the option shown by the program.   
 
☺ Use the ARROWS keys in your computer (↑↓) to move inside this window, if you need to change or 
correct any information. 
 
☺ If you make several mistakes in this menu you can escape from it by clicking the computer key ESC. 
Repeat the operation (Game setup > Game info) to write again the data.  
 
Place (City): e.g. Barcelona (First letter in capitals, rest in small letters).  

Stadium (Field or Venue): e.g. Montjuic (same way as place). 

Date Accept the date that the computer inserts automatically (Click ENTER) 

 # of Batters: 9  Don’t change a thing. 

Ranking #:  Don’t write anything (The CO will add this data after the game) 

# Sched innings:  Don’t change a thing  (if it needs to be changed, the CO will change the options) 

  think about 7 inn games in softball or in cadets games  

DH Rule:    Don’t change a thing (The CO will configure Y (for Yes) or N (for No) 

Neutral site: N    

Nite game:  Select N (NO = for game during daylight) or Y (YES = for evening game)  

League game:  Select Y (= normal games of the tournament)  

Sched note:  Don’t write a thing  

Game Series ID: Don’t write a thing.  (The CO can modify this after the game 
 
Umpires Write SURNAME (all in capital letters) + Name (first letter in capitals),  
  exactly as written in the Tournament Officials’ List  
 Write the 3 initial letters of the country (official name, such as in CEB web). 
 
Example:  Home:     LEONE Pierfranco (ITA) 1st base: VERBRUGGE Arnold (NED) 
 2nd base: MENENDEZ Javier (ESP) 3rd base: KULHANEK David (CZE) 

 
When there are only three umpires, write their names at Home, 1st and 3rd base and keep 2nd base open. 
 
Start time:   Write the scheduled Starting Time e.g. 20:30 (with  : symbol) 

Weather: short remarks about the weather like "sunny", "cloudy", "clear", "windy", 
  "partly cloudy and raining", "drizzling" 
 
Pitch Chart View:  Select P 

When you finish this  
 
> Press ENTER 
 

Anna
Nota
This is DH game... means Double Header

Anna
Nota
Here I don't know what to do. Usually as we play in different countries we don't have home site but always neutral... in the same time it doesn't matter if we write N

Anna
Nota
Put the closing parenthesis

Anna
Nota
Remember that till now we have the problem of the name of the umpires. If they are four in the html box score we don't have all the 4 umpires, so better write only the surname
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Now, we select the teams that are playing the game. 
 
> Choose Team rosters and then select a team. 
      
       
 
 
 
 
 
 
 
 
> First select Visiting team 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
> Repeat the same action for home team 
 
When you have finished,  
 
> Click on ESC 
 
Now, we insert the line-ups 
 
  > Select Lineup Cards       and then   > Select the visiting team  
       (that's the one mentioned above) 
 
   
 

 
 
 

Select the team, using the 
arrows keys (↓↑), and  
Click on ENTER to select 
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In the red box we will put the line-up, behind the number of the batting order:  
 

 
 
> Write the shirt number of the player and the program will   insert the name of the player.  
Then, write the defensive position (with the ordinary numbers 1 to 9) or with initials (cf, 2b, dh, lf, p, pr, 
ph… always in small letters). 
 
You can also go into the yellow list to select the players: 
> Click ENTER to go to the yellow list, and when the cursor is on it, you select the players using the arrows 
keys (↓↑), and ENTER for each player 
 
 For Designated Hitter dh (or 10) 

For Pinch Hitter ph (or 11) 
For Pinch Runner pr (or 12) 

* DFO: indicates the Defensive Only Player (the pitcher when the team plays with a DH).  
 

Complete the line-up. With the last enter you finish the line-up. Be aware that in case the list is 
finished by the last ENTER, every change you make afterwards is now an official substitution. 
 

In case the line-up only has 9 players, end the line-up at the 10th position with a slash "/". Also if the 
game has started with a dh and meanwhile the dh is in the game, change the line-up and put a slash in the 
10th position. 
 
 The player list / final roster has been approved by the Technical Commission before the tournament 
starts. For that reason a team is not allowed to add players to the team during the tournament. When the 
DE recognizes a new player he must immediately inform the CO and TC and ask what to do.  
The DE should be aware if a player’s name is on the list, but the player might be playing in a different shirt 
number. This should also be known by the Technical Commissioner of the game. 
 
 
Once finished the lineup of the visiting team: 
> Repeat the same operation for the HOME TEAM.  
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When finished the two line-ups 

 > Save all the Game Info by typing   ALT + F  

 
 > Insert the name of the file for the game (here 42 – as is the game number in the schedule) 

 

 
  
 
To print a complete line-up printed with the substitution players as well: 

 
Having saved the game with the game number > Go to SCCP > Game Reports > Games and find 

your game number. Then click Reports > Pre-game report. Use the Pre-game notes field to fill in the names 
of the scorekeepers and TC members. Then choose Print. In the next window choose the name of the 
printer PFD creator and press OK. Save the new document on the desktop of the computer. Now open the 
pdf document and print it. 
 
 As we have chosen to put our game live in the internet, we wish to have the statistics available so 
we have to upload them. 
 
 > Go to Statistics, selecting this option in the menu:  
 

 
 

  When you have to go back to a previous menu, or escape from a window, click on ESCape on your 
keyboard 
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> Select Load stat files:  

 
 
> Answer Y (yes) for both teams, when you are asked.  
 

Now you are ready to start the game. As it sometimes happens that changes are made before the 
games that do not count as substitutes, we must wait until the line-up is final. The coach will give the final 
line-up to the home plate umpire, and tell him possible changes. The home plate umpire gives part of the 
line-up form to the technical commissioner and shares the information. If the DE does not hear otherwise, 
the game can be started as of the first pitch. 
 
> Now go back (if necessary use ESC) to the Main Menu and select Scoresheet  

 
 

> Select Plays 
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The program will automatically show you the starting line-ups (but only the first time you open Plays).  

 

 
 

> Press ENTER until the window disappears 
 
Now we have to insert the names of the scorekeepers and technical commissioners: 
> Type ALT + N Write the word “Scorers” and then the names of the scorer(s) and data entry: last name in 
capital and first name only first letter in capital (COUNTRY CODE). Do not use a comma in between the last 
name and the first name. In the next line, write “TC” and the names of the technical commissioner(s) as 
done with umpires and scorers. 
 
> Click ENTER to confirm the names until you have reached the last line of the black box and it disappears. 
 

 
 
The black box can also be used for other game notes like "rain delay", "lights breakdown"  but never use it 
for the visits to the pitcher. Information in the Report Notes will only be added to the report and not to the 
play-by-play. 
 
☺You can also enter the Notes window from the menu Lineup summary. 
 
 When all the information needed is inserted, DON'T FORGET TO SAVE IT. Use ALT + F and ENTER 
 

Anna
Nota
As the name Umpires is written Umpires - with a dash, can we say the same for scorers and TC and put the correct example?
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 As we want to show the pitches count, we have to activate this option to show the pitches in the 
internet. 
 
> Go to SCCP > Game Reports > Settings > Report Options and activate the first three (3) options 
 

 
 
 
> Click OK and close the window with exit 
 
 To check how to insert the pitches count,   page 31.
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Activate the game live to internet 

 
Now we will put the game LIVE in internet. 

 
> Go back to the Stat Crew Control Panel (SCCP) 
> Select Game reports 
> Click on Games and select the game you are working in  
   

 
 
In case you cannot find your game, then select "Teams" first and make sure "All teams" is selected. Then 
return to Games and find your game. 
 
Once you have selected the game press OK and go to 
 
> Live > Live HTML Tailoring 
 

 
 

Here we will insert the logos of the teams so these logos will be visible in the internet. We will be 
using the boxes "Visitor logo" and "Home logo". The logos were put on the server by the webmaster in 
advance of the tournament. 
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> Write the 3 initials (exactly as given by CO) for each team + .gif   
When the CO cannot be reached, check in the folder “live” on the server the initials you have to use. 
 

In case Gametracker is used in your tournament, you don't have to add the logo's in the HTML 
tailoring. You will receive your instructions from the CO. 
 
After having inserted the codes for both logos 
> Press OK 
 
Now, to make sure the batting averages are visible in the play-by-play: 
> Click on Settings      > Load Stat files       > Say Yes for both teams. 
 

 
 
After that we make the final step to put the game live in internet: 
 
> Select Live > Live setup      
 

 
 

Before the tournament starts, the CO will give the FTP settings that have to be filled in. Only with 
the FTP settings you will have connection to a server and play-by-play is possible. Now... 
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 The box Activate must be selected:  
 
 Then click on OK just a few minutes before the starting time.  
 

 
 

The live message text box can be used to give extra information to the internet-viewers, e.g. a 
GAME DELAY. 

Do not forget to erase the text again once the situation has changed. 

 
 When Gametracker is used in your tournament, you will get your instructions from the CO how to 

use the Gametracker ID box. 
 
 After having done this, do NOT close the window of the game you have in front of you, or there will 
NO play-by-play visible. Just minimize the window. 
 
☺ Sometimes, if there is a problem with the Internet connections, you can try to reactivate the program. In 
this case, go to the window above, deactivate the ACTIVATE box, and then activate it AGAIN.  
Or try to send the files manually.  To do that, go to Game Reports > Live > Send Stat Files 
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Finally, before the game starts:  
 

Show the live connection in the results website 

 
 We have to indicate in the website that the game is live. 
> Enter the website of the Tournament (The CO will give the link). 
 
To access this web page, follow the instructions given by your CO. 
For example - Click on the blue border line of the table, just in the middle point below. 
 - You will be asked to write this data 
  Login: __________   (provided by CEB Webmaster / Central Operator)  
  Password: ________ (provided by CEB Webmaster / Central Operator) 
> Click OK 

 
 

> Click exactly on the Game Number  
> Write the word “Live” in the Inning box      

 
 
 
 
 
 
 
 
 
 
 
 
> Click on UPDATE 
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Show the pitches count 

 
 Before starting to score, we have two options, on which the CO will decide:  
* to display or to not display the pitches count (ball / strikes / number and type of pitches).  
When the CO decides not to do this, continue with page 33. 
 
Otherwise: Before starting to score, activate the options to show this info on the screen / Internet (check 
how to do it on page 24)  
 
> Go to ScoreSheet Menu, > Select Options  
 

 
 
> to show Ball / Strike: Go to Options > Pitch Count in narr > Type Y (for Yes).  
When you use ALT + O to get to Options, first choose S for Scoresheet options, and then type Y for Pitch 
Count in narr. 
 

 
 
Press ENTER until the window disappears. Now return to Plays. 
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Then, when the batter is on: 
> Type P in the grey box in which we will insert the play later.  
 

 

 
 
>Write an initial for each pitch, using the keyboard of your computer, like shown in the picture below: 
 

 
 

When the batter has two strikes and you enter a K, the KL will automatically appear in the grey box 
with the batter; same as when you enter an S in that case, the program gives automatically KS. 
Also when you type the forth B (ball), it puts BB with the batter. And also for H it gives you HBP. 
When there is a play, just type P and enter the play in the grey box with the batter. The program 
automatically counts this a pitch for the pitcher.  
 
 When the pitcher tries to pick off the runner from base and does not succeed, exit the pitch-by-
pitch window by using ESCape and type FPO (Failed Pick Off) to the runner. After having confirmed this with 
ENTER, you get back to the batter, type P and continue the pitches. Only do this once because there is a risk 
you might lose the pitch count. If you wait after having typed the FPO to see if another FPO will take place, 
than you can put the other FPO, but never switch from pitches to FPO to pitches more than once. 
 
 Remember this option requires a full and continuous concentration of the DE.  
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The game starts 

 
 Once everything is prepared according to previous instructions, we are now ready to start scoring. 
We will work mostly with the menu SCORESHEET > PLAYS:  
 

 
 
The program will display a screen with the lineup of the team at bat, and a schema of the field (in which the 
batter at bat will be indicated as well as the runners). Be aware that the green window (the schema of the 
field) will move to the left side in the screen from the 6th inn on. 
 

 
 

Now, we will start to insert the pitches’ count (as explained before), if we have this option.  
So > Type P and use your keyboard for the pitches.  
 
When there is a play 
> Write the play in the correspondent grey box (for the batter, or for the runner(s)), using the list of 
symbols. Most of them are quite similar to the CEB Scoring System. 
 
 You will find the complete list of symbols in the attachments. 
 
If you have to insert a play for the batter and for runner(s), first insert the play for the batter, press ENTER 
and the grey field will move to the runner’s box. Now you can insert the continuous play. 
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If you have to insert a play ONLY for a runner (e.g. a stolen base, a putout, or a FPO (Failed Pick Off) : 
 
> Press ENTER and the cursor will move to the grey box of the next runner on base:  
 

 
 
When you're finished inserting the play, the program will display a Play Summary of the play(s) you have 
inserted. Read it carefully to check if your input was okay. Then press ENTER.  
 

 
 
When the description is not the right one, you have to correct your input. This will be explained on page 36. 
 

At the end of each half inning, the program will display a Plays summary: # inning, R-H-E-LOB. Also 
here you confirm with ENTER, and the program will save the file of the game automatically. 
 

 
 

Sometimes we want to put a comment into the play-by-play to give an explanation. Like for 
instance "COACHING VISIT TO MOUND", when the coach is talking with the pitcher during a time-out. For 
other examples, have a look at the list in the attachment. 
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 Also when you insert Out By Rules, you start with a comment before putting the play in the grey 
box. Only for Batter's Interference there is a symbol of its own, for all others use a comment.  

 
Very important is to first put the comment in before putting in the play. Especially with two outs in 

the inning, when you first insert the play, the program will switch to a new inning and your comment will 
appear with the wrong team in the wrong half inning. 

 
To put in a comment: > Press ESCape. In your scoresheet menu, select Comment.  
 

 
 
Fill in the comment and press ENTER. Now return to Plays. 
 

 
 
 When a Tie-Breaker starts with a new pitcher on the mound, it is very important to first insert the 
new pitcher, before you place the runners on the bases. If you use the wrong order, the runs that the Tie-
Break runners might score, will be charged to the substituted pitcher.  

Anna
Nota
Can we put a remark as See on page... how to write it down



CEB Scorer Commission 

 

 36 

 

Making corrections 

 
☺First of all, even if you have made a mistake, stay patient: don’t forget you have a scorer beside you, 
who will repeat the plays for you when you have made a mistake or missed a play. 
 
a) if we have to delete only the last play:  
 
> (standing in the “Plays” Menu) Press ESCape to return to the Scoresheet Menu,  
 
> Select Delete from end and automatically, the last inserted play is deleted.   
 

 
 
You can delete also the previous plays by repeating this action. 
 
To return to scoring, select sub-menu Plays. 
 
b) to correct plays previously inserted: USE PLAY EDITOR. 
 
> Press ESCape to return to the Scoresheet Menu. 
 
> Select Edit Plays to enter the PLAY EDITOR:  (or use the quick key: ALT + E) 
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If you need to change the team press ALT + T. 
 
The cursor will display the last inserted play in a white square.  
To correct it, press ENTER, and insert the right play.  
 
You can also “move through” the game, and locate the exact play to correct (like in this example).  
> Using the arrow keys (↑↓ to move up/down, or →←, to go to another inning). 
 

 
 
In this submenu, there is some helping text, with initial letters for an easier and faster use.  
 
If you need to change more plays, press the SPACE BAR on your keyboard and stay in the play editor. 
To leave Play Editor, and return to scoring, press ENTER > Plays 
 
c) to change an unearned run into an earned run 

 
As described before, go to the play that caused the unearned run (so if it was scored on a double of 

player 8 of the batting order, move the white square to the double). The run is mentioned as UE 
(unearned). Now delete the letters UE.  
 
The program will ask for a confirmation: "Is Mazzanti G's run an Earned Run? Y)es N)o T)eam unearned". 
Confirm with Y and the run becomes an earned run.  
 
Press ENTER to get to the scoresheet Menu and continue with Plays. 
 
d) to change an earned run into an unearned run 
 

As described before, go to the play that caused the earned run (so if it was scored on a double of 
player 8 of the batting order, move the white square to the double). Press ENTER and then CTRL + ENTER.  

 
The program will ask you "Enter the number of RBI's (0-x)". Reply to that question. Then the 

program will ask "Is Mazzanti G's run an Earned Run? Y)es N)o T)eam unearned". Confirm with N and the 
run becomes an unearned run.  

 
Press ENTER to get to the scoresheet Menu and continue with Plays. 
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Substitutions and defensive changes 

 

☺We strongly recommend using the QUICK KEYS for this task: 
 
F5 To edit the defensive line up (substitution in the field) 

F6 To insert a pitcher’s change 

F7 To insert a Pinch Hitter 

F8 To edit the offensive line up (substitution at bat or on base (= pinch runner)) 

ALT +L  To enter the line ups window 

 
* Pitcher Change: Press F6 > write the shirt number or select the name from the list > ENTER. 
 
* Defensive changes: 
For a defensive change press F5 
> Select the player involved in the substitution 
 
> Write the shirt number of the new player and the position or change the position of the old one (as 
explained), then go on with the other defensive changes in the same way 
 

 

 PRESS ENTER until the end of the list, so the substitutions become effective (or use CTRL + ENTER) 
If we only use ESCape, the substitutions will NOT be effective.  
 
* Substitutions 
For new batters Press F7 
Write the shirt number or select the name from the list > ENTER and write PH in the column for position. 
 
Press F8 for a substitution in the offensive line up (batting order) 
Write the shirt number for the new player and the position. If more substitutions appear at the same time, 
make sure all players have the right position afterwards. 
 
Substitution of DH: Write the shirt number or select the name from the list > ENTER and write PH or PR 
(which is applicable) in the column for position. After this half inning, change the position in DH again, 
when the player is not going to be in the field. 
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When a substitution has taken place with position PH/PR, the program will miss a fielding position. 
It will come with a new window, saying " the following defensive positions are not filled:  xx" 
Press ENTER and the program will lead you into the line-up, where you can change PH/PR into a fielding 
position. Press ENTER until the end of the list (or use CTRL + ENTER) to confirm the new position(s). 
 
* To check substitutions: > Go to sub-menu LIST SUBS (or use CTRL + L) 
 

 
 



CEB Scorer Commission 

 

 40 

 

 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 



CEB Scorer Commission 

 

 42 

 
 



The Automated ScoreBook – Data Entry 

 

 43 

 

Wrap up (close) the game 

 
When the game ends, there are several tasks to do, especially if we are scoring live. To do that, we 

use the following sequence. 
 
> Go to SCORESHEET MENU > WRAP UP 
 
Press ENTER until you have to give the name of the winning pitcher. 
You do that by using the arrows and choose the pitcher whose name is in the grey box. Check the name 
with the official scorer. 
Do the same for the save and the losing pitcher. You don't fill in anything with the W-L/Save (the CO will do 
that). 

 
 

Write the Game duration (here: 3:02) and Attendance (700) > ENTER. 
 
Then a list “Stat name game” will appear. Press ENTER until the list disappears. You don't have to do 
anything else. (Press ENTER to all). 
 
Save the game (ALT + F) and QUIT with ESC. 
 

Now, after having checked that the game online is final (the word final must appear) the first thing 
you do is to deactivate your Live Setup.  

 
Open the Game Reports window that you have minimized and go to > Live > Live setup > deactivate the 
Activate box. 
 
 Now, you can also see or print the BOX SCORE 

In the Game Reports window > Click on NCAA Box (or Compos) > File > Print 

Remember: if you see anything that needs to be changed, you can use the Play Editor. After having used 
the Play Editor DO THE WRAP UP and SAVE AGAIN or your changes will not be in the game. 
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Generate the files of the game 

 
Go to SCCP > Game Reports > Games > Select the game > OK 
 
Before generating the file, check if the right boxes are ticked. 
Go to HTML – SETUP and tick the boxes “Composite box”, “Play-by-play” and “Line score” 
 
Now > HTML     > Generate 
 

 
 
The Program will now show the “path”, indicating the unit and directory for the file with the extension 
.htm created for this game. 

 
 
Remember the path and the name of the folder because you’ll need it to put the file on the server (in this 
example, d:\ceb\2010\euro\) and to export this file (40.htm), which will be on the subfolder “HTML”. 
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Put the box score in the website 

 
This is the same procedure as mentioned on page 11 on how to download the files from the server before 
the game. Without the pictures, we remind you with a short list. 
 
> Open the Program “Leech FTP”. 
 
> Enter the Server of the website by double clicking the "book" icon 
 
> Double click on the icon of the Server in the right side of the window 
 
When connected you will see 3 “windows”:  

(To return to a superior folder, double click on the icon of folder with a blue arrow). 

> Now open the folder “Games” at the right side by double clicking it  
> Select the game files with the extension .htm, which you will find in the folder HTML of the tournament 
directory  
 

 
 
> Do a “Drag and drop” of the ____.htm file from the center to the right window. 
 
 The DE only must open and use the folder “GAMES”.   
 Therefore, we recommend you that -in the first game of the competition – you select and set these 
folders. The following days, it will appear automatically. And we recommend keeping it as it is all days. 
 
To QUIT/ESCAPE THE LEECHFTP PROGRAM 
 
  You must not close with the box X at the right top of the window. 
> First, click on the “switch” icon   (to disconnect the server) 

> Then click on the “man” icon (to leave the program) 

 
 



CEB Scorer Commission 

 

 46 

Update the result in the website 

 
> Enter the website, as explained in page 27. This time, do not click on the game number, but on the link 
that is placed in the column “Pool”. Click on the letter that is mentioned there.  
 
> Write the final score for home team (H) and Visitors (V):  
 
> Inning box:  Remove the word Live and write the number of innings played but only if it is not 9 (e.g. 7-10-
11). (If it is 9, don't write anything in the box and don’t use half innings) 
 
> STANDING Box: select Played. and in BOX SCORE, select YES      
 

 
 
> In Box link, delete “NoBox”, and write the name of the game file (exactly the same as formerly used)  
 
> Click UPDATE, (placed in the lower part of the page) 
 
Quit with > Back to List > Exit 
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Export the game and send the game files to the server 

 
 Before starting a Tournament, the CO will have created a specific folder for the files to export. If not, you 
can do it, on your computer hard disk. (For instance C:\CEB\2010\EURO\Export) 
 
 We recommend all DE to use the same system of folders, to unify the scorers’ labor.  
 
> Go to SCCP > Utilities / Roster Maintenance    > Export Game  
 

 
 
The program will ask for the name of the folder: Confirm it with OK (or write a new one; always use a 
folder "Export"). 
 
Then, you will see the list of games: 
> choose the game you want to export, by clicking on it and confirm with OK 
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> Confirm with OK   the name of the game selected  
 

 
 
The program has now generated three game files. They end by the extensions .GAM .POS and .PLY. These 
are the files that the CO needs. So now you send the files to the CO. 
 
> Use LeechFTP to get a connection to the server. 
 
> Drag and drop the 3 files of the game on the server in the folder GAMES.  
 
> Refresh the right window, so you can see that the drag and drop has succeeded 
 
> Close the LeechFTP connection  
 
> Inform the CO by Messenger that the files are on the server 
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List of scoring symbols 

 

 // (runners): indicates that a play affects both the batter and the runner(s).   
 

 In all these examples and in the symbols list, you will see there is ONE SPACE between symbols 
and numbers: WRITE THIS SPACE WITH THE SPACE BAR OF YOUR COMPUTER.  (This happens in most of 
the plays, but not for all). 
 

 Remember criteria for hits: area in which the ball ends / falls after batting. Have a look at the FIELD 
MAP on page 61. 
 
☺ You can write the location of hits using the short position name (p, 3b, lf...) or the position number 
(1-9). 
 
1B 8 / 1B CF single to center field 
1B 5 BU single on a bunt to third base 
2B 7 / 2B LF double to left field 
3B 9 / 3B RF triple to right field 
HR 8 / HR CF homerun through center field 
HR RF IP homerun inside the field to right fielder 
2B 9 GR double by ground rule 
1B LC single to left center 
1B RC single to right center 
1B LL single down the left line 
1B RL single down the right line 
1B LS single to the left side 
1B RS single to the right side 
1B MI single to the middle 
 
Walks, hit by pitch 
BB base on balls 
IBB intentional base on balls 
HP /HBP hit by the pitch 
 
Ground Out 
63 ground out 63 
163 rolling to pitcher > shortstop > first baseman 
3U / 3UA  rolling to first baseman unassisted 
31 BU grounded out on a bunt first baseman > pitcher 
 
Fly Out 
F8 fly out to center field 
P6 pop fly to shortstop (POP FLY: high fly ball to infield, in fair territory). 
L5 line out to third baseman 
FF5 foul fly to third baseman 
IF6 infield fly to shortstop 
 
Strike outs 
KS strike out with swing 
KL strike out looking (no swing) 
KS 23 dropped third strike and out by throw from catcher to first baseman 
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KS WP Struck out and on first on a wild pitch 
KS PB struck out and on first on a passed ball 
KS E2T struck out and on first on an throwing error by the catcher 
KS E3M A2 struck out and on first by assist catcher, error first baseman  
 
K with runners’ plays: 
 
KS FC   // runner: 25 CS strike out fielder’s choice for batter, caught stealing 25 for the runner 
KS 24 DP // runner: X CS strike out and caught stealing 24; defensive DP for catcher and second  
  baseman 
 
Errors 
 
E6F fielding error by shortstop 
E4T throwing error by second baseman 
E6D error on dropped fly by shortstop 
E6F +E the same batter arrives in second base by the error 
E4M A6 for a play 6E4 (error on a muffed throw not caught by second baseman) 
E3 DF  error on dropped foul ball 
E3F BU error by first baseman on a bunt 
E4M NA A1 stayed longer on base by 1E4 (no advance)   
 
! The program doesn’t distinguish extra base and decisive errors. 
 
☺ Be aware that the syntax for some defensive plays is in “THE OPPOSITE” ORDER IN RESPECT TO 
SCORING, e.g.:  1E3 in scoring is E3M A1 in the program). 
 
Fielders’ Choice  
 
FC 6 Fielder’s choice (O6 or FC), ball was hit to shortstop. 
  Always enter the position of the fielder the ball was hit to. 
FC 3 BU // runner 16   Fielder’s choice with bunt to first base, runner out on second 16 
 
Advance on Throw: 
 
+T symbol for the batter or runner, for instance after a hit: 1B 8 +T 
 
O/2, O/#: Defensive Indifference by the catcher / … 
 
FC  write FC to the runner (but first: Open “Comments”, and write  
  “Defensive Indifference”).  
 
GDP (Grounded into Double/triple Play)  

463 GDP //runner: X GDP 46 > 63: the program credits automatically all the assists, putouts    
  and DP for the defensive players.  
  write only X for the runner put out. 
543 TP //runners: X   X If there is a grounded into triple, write X for both runners 
 in this case: play 5 – 54 – 43  
FC 54 GDP //runners:  X   X GDP with Occupied Ball (FC). In this case play: 5 > 54 > GDP O5. 
 



The Automated ScoreBook – Data Entry 

 

 53 

DP / TP defensive (not GDP): 
 
KS 24 DP //runner:  X CS double play strike out and caught stealing  
L6 DP   //runner:  X double play line out to shortstop and runner out 
L54 DP //runner: X double play line out to 3b, assist 3b > 2b.  
543 TP   //runners:  X X triple play line out to 3b, assist 3b > 2b. Assist 2b > 1b.  
F862 DP   //runners: X    double play fly out to cf, assist cf > assist ss > c 
F862 TP // runners: X X triple play fly out to cf, assist cf > ss, assist ss > c 
FC X // runner 654 DP double play; batter reaches first base and then goes out 
  play assist ss > 3b, assist 3b > 2b 
 
Sacrifices:  
 
13 SAC //runner(s):  + Sacrifice Hit 13 for the batter, runner(s) advance 
E3M A1 SAC //runner(s):  + Sacrifice Hit 1E3 for the batter, runner(s) advance 
E3F SAC   //runner(s):  + Sacrifice Hit E3, runner(s) advance 
F9 SF   // runner(s):  + Sacrifice Fly 9, runner(s) advance 
E8D SF // runner(s) + Sacrifice Fly 8 dropped, runner(s) advance  
 
RBI 
 
In many situations, the program recognizes a RBI. In that case it will ask for a confirmation:  
“Insert the number of RBI (0-1-2-3)”, with the possible ones. The DE writes the right number.  
 
Runners’ and batters’ advances 
 
To credit runners an advance, we have to place the cursor on his box, using ENTER key 
 
+ when runner advances one base 
++ when runner advances 2 bases 
+++ when runner advances 3 bases 
 
 If a runner does NOT advance: > click ENTER in his grey box. 
 
+ +E when a runner advances by a hit  
  and then advances another base by an error. 
 
Have a look at the difference: 
++E the runner advances two bases on an error 
 
1B 6 +E6T when a batter advances an additional base due to extra base or decisive  
 errors. In this example: hit to ss and extra base error on throw by ss: the  
  batter reaches 2nd base.   
 
 When several advances are a result of the same error, DO NOT WRITE the defensive number of the 
player twice, because if you do that, you will be crediting 2 errors. Just write the advance of every runner 
with +E.  
 
1B 8  +E8T   //runners:  +  +E   In this example: Runner on 1st base. Hit to cf, and extra base error on  
 throw by cf: the batter reaches 2nd base. The runner advances to 2nd by  
  the hit, and to 3rd by the error.  
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F9 SF //runners:  +E9T +E To indicate a runner advancing due to errors made on his play, or  
 on other players. In this example: Bases loaded. SF to rf. The runner on  
  3rd scores. Then, extra base error on throw by rf. The other runners  
  advance to 3rd and 2nd by this error.   
 
 If there are 2 outs, and a runner advances because of an error, remember TO WRITE THIS ADVANCE 
WITH +E, to indicate that this advance is NOT legal (for Earned Runs).   
 
Stolen Base – Caught Stealing 
 
SB Stolen Base for the runner. (Don’t need to credit to catcher) 
SB E2T Stolen Base followed by advance on error  
SB FPO Stolen Base with failed pick off (SB not credited for catcher).  
24   CS Caught Stealing, assist c, putout 2b.  
E6M CS FPO – A13 Caught Stealing 13E6 with failed pick off 
  As the grey box is not large enough: first enter the play, then 
  return to the runner and put in the assists 
136 CS PO Caught Stealing after pick off – play 136 
13 PO out on pick off – play 13 
 
 
WP, PB, BK 
 
To credit this kind of advances, place the cursor on the runners grey box, using ENTER.  
 
WP Wild Pitch 
PB Passed Ball 
BK Balk 
 
 If more than one runner advances with the same WP/PB/BK:  
> Write the symbol to every runner, the program understands that it is just one WP/PB/BK 
 
++WP  If a runner advances 2 bases with the same action.  
 (Do not write WP twice, because the program would credit 2) 
KS WP Strike out with Wild Pitch 
KS PB Strike out with Passed Ball 
 
Earned Runs (ER) / Not Earned Runs  
 
First, notice that the program displays them with different symbols in the score sheet screen:  
ER:       Not ER:    
 
When there's no question about a run being earned, the program will recognize the earned run 
automatically. In all cases where the program is not sure, you will be asked to enter the information by 
yourself.  Example:    “Is Mazzanti G’s Run an Earned Run?      Y)es   N)o  T)eam unearned” 
 
At this point, you write the initial:   
Y (Yes) – N (No) – T (if it is a Team unearned = ER for the pitcher, but not for team]. 
☺ Sometimes the scorer has to wait to decide whether the run is ER or not, depending on the evolution of 
the inning. When it becomes an Earned Run, use the Play Editor (page 36) to change it. 
 

Anna
Nota
on the runners the right is ++E9T
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Out By Rule 
 
BI Out for Batter Interference 
RLE Runner left early (only for juveniles) 
 
There are NO other symbols specified for Out By Rule (OBR)  
 
When an Out by Rule (OBR) applies, first open the comment in the scoresheet menu, add the comment, go 
back to plays and put in the play on the batter / runner. 
 
::: NAME Out by rule - Batter’s illegal action ::: for the batter: 2U 
::: NAME Out by rule - Strikeout by rule ::: for the batter: KS 
::: NAME Out by rule - Touched by own batted ball ::: for the batter: 2U 
::: NAME Out by rule - Out of turn ::: for the batter: 2U (or the play) 
::: NAME Out by rule - Refuse to touch first base ::: for the batter: 2U 
::: NAME Out by rule - Refuse to touch base ::: for the batter: 2U 
::: NAME Out by rule - Dropped infield fly ::: type the play 
::: NAME Out by rule - Hit by fair ball ::: type the play (batter basehit, runner the play) 
::: NAME Out by rule - Base line violation ::: type the play 
::: NAME Out by rule - Passing preceding runner ::: type the play 
::: NAME Out by rule - Run reverse order ::: type the play 
::: NAME Out by rule - Runner interference ::: type the play 
::: NAME Out by rule - Interference by preceding runner ::: type the play 
 
Batting Out of Turn:  
 
B:#         to set the batting order for the regular batter 
 
B:4 instead of the 3rd batter the 4th goes at bat 

 
Tie Breaker 
 
R:#,b       to replace and set batter # (of the batting order) in the proper base 
 
R:3,2  to put batter 3 of the batting order on second base 
 
When a Tie Breaker starts with a new pitcher, be aware to put in the new pitcher before the runners / 
batter of this new inning. 
 
Time-out 
 
Every time there is a visit to the pitcher, we will record it, in order to show it in the Play by Play. To do this:  
 
> Go to SCORESHEET Menu > COMMENTS  
 
> Write “::: Coaching visit to mound :::”  
 
Other plays 
Most possible plays were mentioned and described so far. For all other situations we refer to the list under 
the key F1. This list is also published in this attachment on page 62 and further. 
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Other comments 
 
Besides the already given examples for comments, you can also use: 
 
::: Suspended Game - Injury Delay ::: 
::: Suspended Game - Rain Delay :::  
::: Suspended Game - Fog Delay :::  
::: Suspended Game - Light Failure :::  
::: Game should be restarted at hh:mm :::  
 
 

Quick keys 

 
There are combinations of keys for easy use in the Scoresheet menu:  
 
ALT + F1 to see the list of these quick keys. To leave it, press ESC. 
 
F1 Show the complete list of scoring symbols  
 (to go forth and back in this window, use the keys Av PAG / Re Pag of your PC) 
 
ALT + B  to see the balance of the Scoresheet 
ALT +D to check defensive positions 
ALT +E edit plays 
ALT +F to save the file of the game, after inserting Game info, and at the end of game. 
  (During the game program does it automatically at the end of every half inning).  
ALT + G to see / edit Game Info Menu 
ALT + H Hide the Menu 
ALT + I Read the Information of PLAY BY PLAY.  
  (Use arrow keys (↑↓) to find the inning needed) 
ALT +L to see / edit line ups 
CTRL + L  List of substitutions 
ALT + Q to Quit a menu 
ALT +R to see /edit rosters 
ALT +S to see the stats of the team (offensive and pitching).  
  Useful to check them with the official scorekeeper)... 
ALT +T Turn the Scoresheet page, from one team to the other. 
ALT + U Update stat counts 
ALT +W Wrap-up game (some data for summary, made at the end of the game). 
 
For substitutions and changes:  
 
F5 To edit defensive line up 

F6 To insert a pitcher’s change 

F7 To insert a Pinch Hitter 

F8 To edit offensive line up / pinch runners 
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To modify an already played and inserted game 

 

When you need to open a game, to revise, modify, check, or keep on scoring a suspended game:  
   
> Go to Main Menu, and select File  
 

 

> Select Load Game  
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> Select one of the teams who played it the game(visitor or home), using the arrow keys (↑↓) 
 (In this example Belgium) 
 

 

> ENTER and a list of all the games of this team appears. 
> Select the concrete game from the list displayed, using the arrow keys (↑↓) 
> ENTER to confirm 
 

 

 
The game you need to revise, modify, check now opens on your screen and you can continue by using 
Plays. Don't forget to do a wrap-up again after you have finished. 
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Troubleshooting 

 

a) Problems with the internet connection 
 
Normally, if all the connections and cables of your computer are correct, you will have to contact the 
person responsible of the field / expert person.  
 
If you can choose a cable connection, it will be safer and faster than a Wi-Fi connection.  
 
If the problem persists, keep on scoring the game, and afterwards, do the task of the 3rd part (After the 
Game), in another computer/place. 
 
☺ Sometimes, when there is a problem with the Internet connection of the field (the Internet play by play 
is not updating automatically), you have to reactivate the program.  
 
In this case, go to Game Reports – Live – Live Setup, deactivate the ACTIVATE box, and then activate it 
AGAIN. 
 

 
 
SERIOUS FAILURE IN THE CONNECTON TO INTERNET  

 

 If after we have done the above and we realize the connection is still not working properly, we have to 

give ourselves some time to check, and proceed like this:   
 
> Save the game 

> Quit the game 

> Find the TAS FTP icon that will be in the Desktop Menu Bar, (placed in the lower part of your 

computer’s screen).  

 

> Select it, and choose END TASK NOW, by clicking at the same time CTRL + ALT + DEL 
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> Click on END NOW 

> Exit the SCCP > Exit the program 

> Enter again the Program > Load the game (File > Load Game) 

> Go to LIVE > LIVE SETUP 

> Click again in the box ACTIVATE 

In case the above does not work, we can also do:  
> GAME REPORTS > select the game > LIVE > SEND STAT FILES 
 
b) Players in the field, but NOT in the roster 

 
When there is a new player in the lineup given by the team, or a player is not in the roster (yellow list) 
follow the procedure as described on page 19 and 20. 
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Checklist of tasks in order when scoring a game 

 
BEFORE THE GAME 
 
1) Connect to Internet 
2) Update the folder with stats / rosters / results …  page  11  
 - download and import the folder from the server 
 - drag and drop in your PC 
 - update stats  
3) Capture stat files page 14  
4) Insert the Game Info (field, time, umpires…)  page 16 
5) Insert the Game teams and line ups page  18 
6) Save the Game  page 21 
7) Load Stat Files  page  22 
8) Insert the names of scorekeepers and TC  page 23 
9) If wanted, choose the option to show pitches count  page  24 + 31 
10) Activate the game “live” to Internet  page 24 
 - Insert the logos of the teams 
  - activate the game 
11) Show the live connection in the results website  page 27 
 
 
DURING THE GAME 
 
Besides scoring the game: 
 * Activate the option to show pitches count, if wanted page  31 
 * Check the stats with the official scorekeeper 
 * Insert text in case of coaching visit to pitcher  page 35 
 * Insert substitutions  page 38 
 
AFTER THE GAME  
 
1) Wrap up the game (pitchers’ credits, etc.) page 43 
2) Check the stats with the scorekeeper 
4) Generate the files of the game  page 44 
6) Put the box score in the website page 45 
3) Update the final result in the website of the Competition  page  46 
5) Export the game and send the game files to the server  page 47 
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The "field map" – determining areas for hits 
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Play by play scoring – scorebook help F1 

 
Batter keywords 
 

   

1B = Singled SAC = Sacrifice hit (bunt) 
2B = Doubled SF = Sacrifice fly 
3B = Tripled RBI = Runs batted in 
HR = Homered RBI# = Runs batted in (#) 
BB = Walked DP = Hit into double play 
IBB = Intentional walk GDP = Grounded into DP 
HP = Hit by pitch TP = Hit into triple play 
FC = Fielders choice PB =  Reached on passed ball 
CI = Catchers interference WP = Reached on wild pitch 
BI = Batters interference DF = Dropped foul ball 
E# = Reached on error by # BU = Batter bunted 
F# = Flied out to # + = Advanced extra base 
P# = Popped up to # ++ = Advanced 2 extra bases 
L# = Lined out to # +++ = Advanced 3 extra bases 
IF# = Infield fly to # +T = Advanced on throw 
FF# = Fouled out to # +E = Advanced on error 
#-# = Grounded out # to # A# = Assist for position # 
### = Multiple assists O:# = Set outs to # 
#UA = Gnd out unassisted to # B:# = Set batter to # 
K = Struck out R:#,b = Place batter # on base b 
KS = Struck out swinging INT = Interference / obstruction 
KL = Struck out looking / = No play 
    
Runner keywords 
 

   

SB = Stolen base + = Advanced 1 base 
CS = Caught stealing ++ = Advanced 2 bases 
PB = Advanced on passed ball +++ = Advanced 3 bases 
WP = Advanced on wild pitch +E = Advanced on error 
PO = Picked off +E# = Advanced on error by # 
UE = Scored unearned run +T = Advanced on throw 
NA = No advance X = Out on double play or TP 
FPO = Failed pick off (on SB) RLE = Runner left early 
TU = Team unearned run INT = Interference 
BK = Advanced on a balk IP =  Advanced on illegal pitch 
 
Situation adjust keywords 
 

 

O:# = Set outs to # 
B:# = Set batter to # 
R:#,b = Put batter # on base b 

 
Hit location keywords 
 
1B = Singled 
1B P  (or 1B 1) = Singled to pitcher 
1B C  (or 1B 2) = Singled to catcher 
1B 1B  (or 1B 3) = Singled to first base 
1B MI = Singled up the middle 
1B LS = Singled thru the left side 
1B RS = Singled thru the right side 
2B LF (or 2B 7) = Doubled to left field 
2B CF (or 2B 8) =  Doubled to center field 
2B RF  (or 2B 9) = Doubled to right field 
3B LL = Tripled down the left field line 
3B RL = Tripled down the right field line 
HR LC = Homered to left center 



CEB Scorer Commission 

 

 64 

HR RC = Homered to right center 
   
   
Error keywords 
 
E5 = Error by 3B 
E5T = Throwing error by 3B 
E5F = Fielding error by 3B 
E5D = Dropped fly by 3B 
E5M = Muffed throw by 3B 
   
Special keywords 
 
? = display season profiles for current batter/pitcher 
X = transmit season profiles for current batter/pitcher 
P = display the Pitch-by-Pitch entry window 
   
Quick roster changes 
 
#num = set uniform number for current batter to "num" 
:bt = set batting profile for current batter to "b" (LRB) 
: = set throwing profile for current batter to "t" (LR) 

 
   
Sample situations 
 
Play scenario Enter for batter Enter for runner 

Base hit 1B (or 2B, 3B, HR0  
Doubled to left field 2B 7  
Doubled down lf line 2B LL  
Tripled down rf line 3B RL  
Bunt hit to third 1B 3B BU (or 1B 5 BU)  
Homered to right center HR RC  
Base on balls BB  
Intentional BB IBB  
Hit by pitch HP (or HBP)  
   
Grounded out 4-3 (or 43)  
Unassisted ground out 3UA  
Flied Out F-7 (or F7)  
Popped out P-4 (or P4)  
Lined out L-6 (or L6)  
Fouled out FF-5 (or FF5)  
Struck out (looking) K (KL)  
   
Reached on strikeout K PB (K WP, K E2)  
Fielders choice (strike out) K FC 25 CS 
Reached on fielders choice FC 46 
Grounded into double play 653 GDP X 
Lined into double play L63 DP X 
Flied into double play F845 DP X 
   
Double play strikeout K 24 DP X CS 
Fielders choice double play FC 54 GDP X (for 2 runners) 
Triple play 543 TP X (for 2 runners) 
Sacrifice bunt 14 SAC + 
Sacrifice fly F7 SF RBI + 
   
Batters interference BI  
Catchers interference CI  
Error by ss E6  
Fielding error by 3B E5F  
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Throwing error by lf E7T  
Interference by pitcher E1 INT  
Dropped foul ball E9 DF  
Muffed throw E3 A6  
Advanced on throw 1B +T ++ 
Runner out trying to score 1B + 72 
   
Stolen base  SB 
Stolen base, advanced on error  SB E2 
Caught stealing  26 CS 
Advance on wild pitch  WP 
Advance on passed ball  PB 
Stolen base on failed pickoff attempt 
 (no stolen base against the catcher) 

SB FPO 

   
Advanced on a balk  BK 
Advanced on an illegal pitch  IP 
Runner advanced 2 bases 1B ++ 
Runner scores on error 1B E9 ++E9 
No advance on error  E4 A1 NA 
Runner picked off at 1

st
  13 PO 

Runner out in run-down  16454 

 
Account for each player 
 

 

When scoring a play, account for what happened to the batter and each runner during the play.  The 
following example shows the batter singled to right and advanced on the throw, the runner at 1st 
advanced to 3rd, and the runner on 2b was thrown out attempting to score: 
Batter 1B 9 +T (singled to right & advanced on the throw) 
Runner 1 ++ (advanced 2 bases) 
Runner 2 + 92 (advanced 1 base, out rf to c) 

 
Enter the defensive scoring first 
 

 

You must enter the defensive scoring to account for what happened to the batter before entering 
additional keywords.  For example: 
Correct Incorrect  

F9 SF SF F9  
53 SAC SAC 53  
643 GDP GDP 643  
E9 DF DF E9  
24 CS CS 24  

 
Advancing runners 
 

 

The program automatically advances the runner the number of bases indicated by the batter action 
unless you answer "N" to the advance prompt. You can also use the following actions to show an 
advance due to an error, a throw to another base, etc. 
+ Advanced a base  
++ Advanced two bases  
+++ Advanced three bases  
+T Advanced a base on the throw  
+E Advanced a base on the error  
+E# Advanced a base on an error  
++E# Advanced two bases on an error  
+++E# Advanced three bases on an error  
   
Think of the plus "+" sign as the equivalent of drawing a line from one base to another in the 
scorebook. 
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Defensive scoring 
 

 

The dash "-" is optional when entering plays like F-8, P-4, L-6, 6-3, 6-4-3 etc. Also the "F" and the "P" 
characters are not required for fly out and pop-outs. You can just enter "9" or "6", the software will 
automatically score a putout and generate the correct text in the play-by-play narrative. 
 
 
Moving around the play window 
 

 

Enter = Move to the next runner 
TAB = Move to the next runner 
Backtab = Move to the previous runner / batter 
Right arrow = Move right one character  
Left arrow = Move left one character  
Del = Delete one character  
Ins = Toggle insert character mode  
Esc = Close window and cancel changes  
F1 = Display play window help  
    
The play will be accepted when you press <Enter> in the field for the last runner or press <Enter> in the field 
for the batter if there are no runners on base. 
 
Base runner symbols 
 
The position of each runner is indicated on the score sheet using the following symbols: 
 

 
 
Unearned runs 
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Runs batted in 
 

 
 
Double plays 
 
Scoring double plays can be the trickiest thing to enter in the program. Note the following points when 
entering double plays: 
 

 Enter the defensive scoring BEFORE you enter the "DP" or "GDP" keyword. 
For example: "643 GDP" 
 

 Enter an "X" for the runner who was put out on the double play 
 

 Use the "GDP" keyword to add the batter´s "grounded into double play" stats. Otherwise use the 
"DP" keyword to indicate not to add the GDP count for the batter. In either case, the offensive and 
defensive teams will be credited with a team double play. 
 

 Unless you indicate a fly- or pop- or line-out double play, the last two players in the defensive scoring 
are credited with the putouts on the play. 
For example: "643 GDP"  the 2b and 1b positions get putouts 
  the ss and 2b positions get assists 
 

 If you score a fly- or pop- or line-out double play, the first and last players in the defensive scoring 
are credited with the putouts. 
For example: "F862 DP" the cf and c positions get putouts 
  the cf and ss positions get assists 
 

 If the first player involved in a double play has a putout and an assist on the play, you can abbreviate 
the scoring if you want. 
For example: the following scoring notation is equivalent in the defensive statistics: 
 
663 GDP or 63 GDP 
553 GDP or 53 GDP 
L3 DP or 3 DP 
L43 DP or  43 DP 
82 DP or 882 DP or F82 DP 
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